現象
通常の手順ではソフトウェアをアンインストールすることができない場合があります。
原因
Windowsにログインしている、ユーザーアカウントに与えられているユーザー権限やセキュリティ上の制限によっては、ソフトウェアのインストールやアンインストールが制限されている場合があります。
解決方法
A: 最良の方法はIT管理者に相談いただく。(推奨)
B: アンインストールしたいMagicsがインストールされているフォルダの中にある uninstall.exe をダブルクリックして実行する。
通常の手順ではソフトウェアをアンインストールすることができない場合があります。
Windowsにログインしている、ユーザーアカウントに与えられているユーザー権限やセキュリティ上の制限によっては、ソフトウェアのインストールやアンインストールが制限されている場合があります。
A: 最良の方法はIT管理者に相談いただく。(推奨)
B: アンインストールしたいMagicsがインストールされているフォルダの中にある uninstall.exe をダブルクリックして実行する。
ソフトウェアをインストールできない原因は様々ですが、一般的な現象と解決方法は下記の通りです。 01. 「WindowsによってPCが保護されました」と表示され...
DVDからインストールをしようとすると、インストーラーの進行やインストールに長時間を要することがあります。 お手数おかけいたしますが、インストーラーをローカルのデ...
インストールは正常に完了していても、セキュリティ関連ソフトウェアの影響でマテリアライズソフトウェアのライセンスが正常に有効化されないことや、ライセンスは有効化され...
通常、起動しているMagicsを終了すると、ほぼ同時にライセンスが開放されます。しかしながら、下記のような場合には開放されるはずのライセンスが実は開放されていない...
弊社ウェブサイトからインストーラーをダウンロードしようとすると、下記のようなメッセージが表示される場合があります。 このメッセージは対象ファイルのダウンロード数が...
ダウンロード開始前に必ずご確認ください マテリアライズソフトウェアをインストールしていないPCからでもダウンロードすることができます 。 過去のバージョンのインス...
現象 BPでスライス処理をしようとすると、このメッセージが表示されることがあります。 原因 BPのライセンスが無効になっています(ライセンス有効化の期間が既に...
技術サポート窓口 マテリアライズソフトウェアの保守契約が有効な永続ライセンスのユーザー様、及び、有効期限を過ぎていないサブスクリプション(年間)ライセンスのユーザ...
マテリアライズソフトウェアのライセンスを有効化するデータファイルで、拡張子は「*.matkey」です。 キーファイルの申請・発行には有効な ライセンスコード と ...
システムID / Computer IDが分単位で変わる場合は、 こちら をご参照ください CCKに紐付けられたシステムID / Computer IDが変わ...
ライセンスとは、所定の条件でマテリアライズのソフトウェア製品を使用する権利の所有を指し、有効なライセンスを所有していれば、マテリアライズソフトウェアのライセンスを...
現象 例えばMagics 24以下のバージョンだとツールページの拡大縮小ができなくなったり、メニューを表示し切れず画面からはみ出したり、二段に折り返されたりするこ...
▼ インストール開始前に必ずご確認ください マテリアライズソフトウェアをお使いいただく PCのデバイス名やWindowsのログイン・ユーザー名は、半角英数字とハイ...
ご注意いただきたいこと MiniMagics23.5をインストールしたPCが、製品登録時のみインターネットに接続できる必要があります。 製品登録完了後はインターネ...