MatConvertのバージョンを切り替えたい

Update: 2021.05.26

ひとつのPCに複数バージョンのMatConvertがインストールされていて、且つ対象バージョンのMatConvertのライセンスが有効化されていれば、連携の設定を切り替えることでMagicsから使うことができます。


手順

  1. Magicsを起動し、リボンから オプション&ヘルプ > 動作設定 を選択。

  2. 左のメニューから モジュール > MatConvert を選択します。

  3. 使用するバージョンで、そのMagicsで使用したい(切り替えたい)MatConvertのバージョンを指定します。

  4. OKをクリックして画面を閉じ、一旦Magicsを終了。
    その後、再度Magicsを起動してお試しください。


この設定はMagicsのバージョン毎に変更することができます。


この記事はお役に立ちましたか?

もし該当する記事が見つからない場合は、

サポート窓口までお問い合わせください。